Recent Posts

Pages: [1] 2 3 ... 10
1
Preséntate aquí / Re: Presentacion
« Last post by Dream250h on April 12, 2019, 08:49:07 AM »
Bienvenido Iron
2
AYUDA TECNICA / Re: 1.36 parche ya esta aqui...con sus bugs correspondientes.
« Last post by slipkfor on April 09, 2019, 10:09:08 PM »
   
WWII Online Support Today at 19:44
Try this
Go into your registry and delete the playnet key
regedit
HKEY_LOCAL_MACHINE
Software
Wow6432Node
Playnet

Download and save the WWII exe to your desktop.
Then open and run as admin.


Pues bien, hay teneis la solucíon...abris la bandeja de busqueda en inicio, escribis REGEDIT, os saldra una carpeta con registros y teneis que buscar la raiz que indica el guiri, borrais la carpeta playnet, y luego  descargais el juego, lo instalais y lo lanzais como administradores, y voila...a jugar.

He de decir que me han solucionado el problema en poco mas de 24 horas, un tanto a favor para CRS.

Salu2!
3
AYUDA TECNICA / Re: 1.36 parche ya esta aqui...con sus bugs correspondientes.
« Last post by slipkfor on April 08, 2019, 05:48:03 PM »
Did you uninstall the game and do a full install? If so then go into your documents/battleground Europe folder.

Find wwiiol.xml file.

Rename that file to wwiiol_bac or wwiiol_old or something similar.

Launch the game and see if that fixed it.

The wwiiol.xml is where the game preference settings  are stored.

Es la respuesta de Oldzeke para reparar el error.

Pues bien, he probado y no, a mi personalmente no me soluciona el problema, sigo sin poder lanzar el juego.

Salu2!
4
AYUDA TECNICA / 1.36 parche ya esta aqui...con sus bugs correspondientes.
« Last post by slipkfor on April 08, 2019, 03:17:07 PM »
Bueno pues abro el hilo para ir solventando cualquier bug que vaya surgiendo, a ver si podemos ir ayudandonos entre nosotros y solventamos los problemas que surgan, que seguro seran muchos y variables.

El primero ya esta aquí...despues de desinstalar el anterior parche tal y como aconsejan CRS, he instalado el nuevo parche 1.36 desde 0, y al tratar de iniciar sesión, me dice que la sesion esta abortada, he abierto un hilo al respecto en el subforo de CRS para estos casos...estoy esperando respuesta.

Os dejo el link del foro http://forums.wwiionline.com/forums/topic/422211-aborted-session-start/

Salu2!
5
GENERAL / Re: Defensa épica de Ninove
« Last post by brainburst on April 08, 2019, 01:53:01 AM »
Muy buena pelea dieron, dejaron a los aliados con depresión. S!
6
Preséntate aquí / Re: Presentacion
« Last post by bt7 on April 06, 2019, 07:33:27 PM »
Bienvenido compañero
7
GENERAL / Re: Defensa épica de Ninove
« Last post by bt7 on April 06, 2019, 07:30:41 PM »
La virgen! Que destrozo
8
GENERAL / Re: Defensa épica de Ninove
« Last post by kase250 on April 05, 2019, 10:12:44 AM »
muy putas jajajaja
9
GENERAL / Re: Defensa épica de Ninove
« Last post by ismael2012 on April 05, 2019, 08:37:48 AM »
 ;D ;D ;D ;D ;D ;D ;D
Pages: [1] 2 3 ... 10